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1 ProTime Estimation

ProTime Estimation is an application that allows the user to estimate the time it takes for a set of tasks to be
performed by an operator.

The ProTime Estimation module supports the study of task times via stopwatch methods, predetermined time
standard methods, or a unique integration of both methods. In addition, this application supports the integration
of pre-recorded video from which stopwatch times can be derived, and from which predetermined time studies
can be linked to the tasks.

Note: ALL USERS WILL REQUIRE READ/WRITE PERMISSIONS ON THE DOCUMENTS FOLDER INSIDE
THE PROTIME ESTIMATION INSTALLATION FOLDER. ALSO, PLEASE ENSURE THAT THE READ ONLY
ATTRIBUTE ON THE DOCUMENTS FOLDER IS UNCHECKED.

For more information, please visit our website at www.proplanner.com.

Copyright 2016, Proplanner, Inc.3

http://www.proplanner.com
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Language Settings

2 Language Settings

ProTime Estimation is currently available for English, Portuguese, and Italian operating systems. All settings
except templates will be set automatically according to the language setting of the operating system in which
ProTime Estimation is installed. 

To change the language settings for Templates, go to Tools>Template Manager. Click on the Import icon, and
browse to the ProTime Estimation folder when the application was installed. Open the Templates folder and then
the desired language folder. Select all files inside and click Open. This will replace the English version of
predetermined time standard templates with the new language. 
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3 Introduction

The ProTime Estimation module allows the user to perform three different types of time studies: Calculated,
Estimated, and Observed. Note that you can have multiple study files open at one time (if you were working on
multiple process or operation studies, for example).

1. Calculated Time - The calculated time is based on predetermined time systems (i.e. languages for
describing human motion). Proplanner supports MODAPTS, MOST and all MTM standards, such as MTM-1,
MTM-B, MTM-UAS, etc. See the Predetermined Time Studies section to see the systems currently
supported. We also support user-defined standards. 

To begin a calculated time study, please click here.

2. Estimated Time - The estimated time is typically based on historical data, or past experience.

To begin an estimated time study, please click here.

3. Observed Time - The observed time is based on classical stopwatch time studies. The user can either
perform a stop watch study by observing the task directly, or record a video of the task and perform the stop
watch study from that video.

To begin an observed time study, please click here.

The user can select a standard, select a time unit, set an allowance and also set percentages for 'value added
(VA)', 'non-value added (NVA)' and 'semi-value added (SVA), or non value added but necessary (NVBN)' for all
three studies. For Observed and Predetermined time standards, the VA, NVA, and SVA values are computed
from the time standards files (calculated) or from the observed time task settings (observed), and therefore,
these fields cannot be directly edited by the user.

The allowance percentage is used to compute the net time of the task. For estimated and predetermined times,
the allowance can be set by the user. However, for observed times, this allowance is the summation of the four
types of allowances set by the user in the settings tab (i.e. Personal, Variable Fatigue, Basic Fatigue, and
Delay).

Net Time = Total time (1 + (Allowance percentage/100))

http://www.modapts.org/
http://www.hbmaynard.com
http://www.mtm.org/
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4 Tools Menu
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4.1 Options

ProTime Estimation Default Options Menu

Before starting to perform studies, you may want to edit the preference settings that affect your study. To do so,
open the Tools > Options menu. The options control lets you set default time units, default allowances, time
precision (number of decimal places), and more. 

Time Std Rank: The time standard rank sets the precedence for the order the types of task times are used (for
generating Reports, for example). You are allowed to associate three different types of times to tasks:
observed times, calculated times, and estimated times. Some tasks may have all three of these recorded
while other tasks only have one time.

If you were to choose Calculated-Estimated-Observed as your ranking, ProTime would look first for a
calculated time for a task. If there is a calculated time associated, that time will be used. If there is not a
calculated time, ProTime moves to the second standard on the list and looks for an Estimated time. ProTime
works this way for any ranking. It looks first for your first choice ranking, and if that is not available, it moves to
the second choice, and finally to the third. This happens on a task-by-task basis, so if ProTime is rolling up
(adding up) several tasks to find an operation time, it is possible that some calculated times will be added to
some estimated times and some observed times, depending on how the individual tasks have times
associated.

Est Time Allowance: The estimated time allowance is a percent allowance added to all estimated times
entered by the user. For example, if the allowance is set to 10.0, an activity with a time of 30 seconds would
have a 3 second allowance added. 
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Calc Time Allowance: The calculated time allowance is a percent allowance added to all calculated times
associated with an activity. 

Default Calc. Time Standard allows you to set a default system for predetermined time studies. ProTime
provides several popular systems.

· MTM1 is the Methods-Time Measurement system

· MTMB is a derivative of MTM1 that is designed for longer, less repetitive processes. 

· MTMUAS was designed for batch production and was created based on MTM1.

· MODAPTS is popular in industries like healthcare and automotive.

· BMOST contains Basic assembly, as well as General, Tooling, Equipment, and Crane elements.

· STDS is a company-specific standard.

Default Time Unit: Default Time Unit specifies the unit that will be used throughout ProTime. Choices include
Minutes, Hours, Days, TMUs (Time Measurement Units—1 TMU=0.00001 hour=0.036 seconds), MUs
(Measurement Units—1 MU=0.1 TMU), MOD (MODAPTS Time Units—1 MOD=0.129 seconds) or TWTMIN
(Task Weighted Time in minutes). Note: Set this preference before starting a new time study. If you change
this setting and open an existing study, the time unit for that study will not change.

TO CONVERT
FROM:

TO
MICROSECONDS,

MULTIPLY BY

TO 
SECONDS,

MULTIPLY BY

TO 
MINUTES,

MULTIPLY BY

Microseconds 1.0000 0.000001 1.66667E-08

Seconds 1000000.0000 1.00000 0.01667

Minutes 60000000.0000 60.00000 1.00000

Hours 3600000000.0000 3600.00000 60.00000

Days 86400000000.0000 86400.00000 1440.00000

TMUs 36000.0000 0.03600 0.00060

MUs 3600.0000 0.00360 0.00006

MODs 129032.2580 0.12903 0.00215

TWTMINs 70796460.1770 70.79646 1.17994

Table 1: Default Conversion Between Time Units

Use Default Time Unit for Calc Time: If Use Default Time for Calc Time is set to "True", ProTime will display
calculated times in the default time unit instead of TMUs. 

Use Percent for VA/NVA/SVA: When set to False (default), you can enter time values in the VA/NVA/SVA
columns. When set to True, you can enter percentage values to represent the portion of the task that is VA/
NVA/SVA.

Replace Calc Time Descriptions: This sets your preference for how existing rows in calculated time studies
are updated. If this is set to "True", it means that all elements of a calculated time study (including the
description) will be updated when the time code is changed. If the setting is "False", a code may be updated
and the time will change, but the description will not be updated (the old description will remain).
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Time Precision: Time Precision specifies the number of places shown after decimal points. For example, if
Time Precision is set to three, and the time units are seconds, the activity time could be displayed as 32.256
seconds.

TMUConversionFactor: This sets the conversion factor for 1 unit (TMU) to seconds. The default is 1 TMU =
.036 sec. 

MOD Conversion Factor: This sets the conversion factor for 1 unit (MOD) to seconds. The default is 1 MOD =
.129 sec. 

Observed Time Study - Time Study Unit: Default Time Unit specifies the unit that will be used for observed
time studies. (can be different from Default Time Unit).

Observed Time Study - Study Type: Study Type allows the user to choose which observed time method to
default for use in the study. 

· Video studies are performed via pre-recorded video files. If you do not have a video or prefer not to use
this method, you can choose to use a Stopwatch study.

· Stopwatch studies provide an integrated spreadsheet and stopwatch. The elements of the task can be
entered in the spreadsheet. Then, using the stopwatch, observe the task, following along with the
stopwatch. 

Observed Time Study - Labor Rating affects the way the Observed Time Rating value is calculated. The R
value is a factor that allows the observer to adjust time based on the skill level of the operator performing the
task. The factor applied to the observed time is calculated by taking the entry in the R value column divided by
the Labor Rating. Changing the Labor Rating value here will adjust the denominator in the equation for all new
observed time studies. Changing the preference will not retroactively affect previous observed time studies. 

Observed Time Study - Prompt For Rating when Adding Observations: If this box is checked, a window
will appear after every observation, prompting the user to adjust the performance rating for that observation.

Observed Time Study - Import Activities for New Study: N/A for ProTime Estimation

Observed Time Study - Allowances: (PF&D allowances) are used in the Observed Time studies. The
following four settings populate the default values shown in the Observed Time > Settings Tab.

· Personal

· Special

· Basic Fatigue

· Variable Fatigue

4.1.1 Edit MUDA Classifications

ProTime allows you to not only define tasks as value-added, non value-added, or semi value-added (or a
combination thereof), but also allows you to define specific categories within each of those. There are default
categories sets, but you can edit this by going to Tools>Options, then clicking on the Edit MUDA
Classifications button.
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Select the category you wish to edit, then enter/edit the Category names and colors associated to each
category. You can break down each category further by entering a list of Details. In the example below, There
are six different types of work that would be categorized into Packing/Unpacking, which is defined as non value-
added. 

If you only wish to define categories, and not the details within each category, a default detail will be set to
match each category you've set as shown in Figure 2.1.0. 

Figure 2.1.0.0: Edit MUDA Classifications Window to Edit VA/NVA/SVA Categories and Details

4.1.2 Edit Allowance Codes

In ProTime Estimation, you can set personal, fatigue, and special allowances for all tasks in a study, but you
can also assign allowances to individual tasks. This may apply in cases of heavy lifting or moving, for example.
There are default values set, but you can edit allowance codes and their values to fit your needs.

To do this, go to Tools>Options and click on the Allowance Codes button. Simply edit the spreadsheet and
click OK. You will be warned that you will need to restart the application for the changes to take effect. 
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Figure 2.2.0.0: Edit Allowance Codes Window to Set Default Allowances that can

be Applied to Individual Tasks

4.1.3 Edit Man Machine Colors

You can edit the colors that represent each type of task in the Man/Machine Utilization Report. You can get to
the window shown below by going to Tools>Options and clicking on the Man Machine Colors button. Then
select the colors you wish to be displayed for each task type.

Figure 2.3.0.0: Edit Man/Machine Colors Window
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4.2 Refresh Templates

The documents folder in the ProTime Estimation installation files contains all of the predetermined time
templates. You can to change these templates and add custom time codes. You can edit these codes by
opening the templates from the documents folder, making changes, and saving the files (overwrite existing files).
Once the changes have been made, the user must click Refresh Templates for the lookup file to show the latest
changes.
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4.3 Template Manager

Standard templates for Basic MOST, MTMB, MTM-1, MTM-UAS, and Modapts are pre-loaded into ProTime
Estimation.

If you wish to use Metric MTM-1 templates, follow these steps:

1.  Go to Tools>Template Manager.

2.  Select the following files from the template list:

mtm1-motion.csv

mtm-move.csv

mtm-reach.csv

mtm-weight.csv

All files beginning MTM1 with the .xls file extension.  (MTM1.xls, MTM1-ApplyPressure, Release.xls, etc.)

3.  Click the Import button (leftmost button) and browse to your ProTime Estimation folder where the software
was installed (typically C:\Program Files\Proplanner\ProTimeEstimation). 

4.  Browse to the files contained in ...ProTimeEstimation\Templates\TimeEstimation\Metric.  

5.  Select all files and click OK.

6.  When the files have finished importing, click Close, and then close ProTime Estimation.  When you reopen
the application, you should see the new Metric templates in the Calculated Time tab when you select the MTM-
1 standard.

If you wish to alter any of the standard templates, see Editing Code Templates.
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Figure 2.4.0.0: Template Manager
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5 Study Details

The Study Details tab is the first tab you will see when opening a new or existing study. In this tab, you can
view information about the study, including ID, description, remarks, and when and by whom the study was
created and last modified. You can also edit the description and remarks here.

2.5.0.0: Study Details Tab Displaying Study ID, Description, and Remarks

In addition, you may edit the time units for the study. You may set your default time units for new studies by
changing the Default Time Unit preference in Tools>Options. If you want to create a new study in a different unit
than the default, you can change the  time unit for that study using the drop-down in the Study Details tab. If
you change the unit in an existing study, all of your time values will be converted to the new unit specified.
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6 Tasks Tab

The Tasks tab contains summary information about your time studies. You can edit the tasks you will be
studying and modify the overall process sequence in this tab. Listed below are further details about each of the
tables in the Tasks tab. 

Figure 2.6.0.0: Tasks Tab Example

Task Summary

One purpose of the Task Summary table is to allow the user to add and edit tasks in the study. The task lists in
this tab, as well as the three time study tabs, are linked. Therefore, any task changes made in any of the tables
will be reflected in the other task tables. 

The Task Summary table also displays summary information about the studies performed for each task. 

· Task Index: A non-editable field that displays the order in which the tasks were organized at the time of
the last save.

· ID: The ID of the task, as set by the user. If no task ID is manually entered, a default value will be
assigned.

· Description: Here you can add more detail about which element is being studied in this row. 

· Man/Mach/Misc: You can choose to define a type for each task: manual, machine, or miscellaneous.
The default setting is 'Manual'. Both Manual and Machine correspond to labor times; Miscellaneous is an
optional category, and you can choose not to use it.

· Video: A default video can be set for a each task. Any video from which an observation has been
recorded for a particular task can be selected from the drop-down menu in this cell. 
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· Task Image: If an image has been captured for a task, it will be displayed in this cell. The image can be
enlarged by double-clicking on the cell.

The following fields are non-editable from the Tasks tab and are displayed for the Observed Time study
performed: 

· Normal Time: Displays the normal time for a task within the study.

· Allowance: Displays the allowance assigned to a task.

· Standard Time: Displays the standard time of the task, which accounts for the allowance set.

· VA: Displays the value-added time defined for a task.

· NVA: Displays the non value-added time defined for a task.

· SVA: Displays the semi value-added time defined for a task.

· Classification Total: This signals how VA/NVA/SVA values have been edited previously. If a non-zero
value is displayed in the Classification Total Column, there is data stored in the Time Classification
window. If the value in the Classification Total Column is zero, values have only been edited in the
spreadsheet directly.

· Count: Displays the number of observations recorded for a task.

· Minimum: Displays the shortest observed time recorded for a task.

· Maximum: Displays the longest observed time recorded for a task.

· Average: Displays the average of all observed times recorded for a task.

The following fields are non-editable from the Tasks tab and are displayed for the Calculated and Estimated Time
studies performed: 

· Normal Time: Displays the normal time for a task within the study.

· Allowance: Displays the allowance assigned to a task.

· Standard Time: Displays the standard time of the task, which accounts for the allowance set.

· VA: Displays the value-added time defined for a task.

· NVA: Displays the non value-added time defined for a task.

· SVA: Displays the semi value-added time defined for a task.

· Classification Total: This signals to the user how VA/NVA/SVA values have been edited previously. If a
value besides zero is displayed in the Classification Total Column, there is data stored in the Time
Classification window. If the value is zero in the Classification Total Column, values have only been edited
in the spreadsheet directly.

Task Sequence

The Task Sequence table can be used to define the process being studied exactly as it is performed. For
example, if a task is performed multiple times in a row, you can set a frequency for that task within a process
cycle. You can also define tasks that are predecessors to others. This control also allows you to re-use tasks (if
they are performed at various points in the cycle). The task sequence defined in the Task Sequence table is
used for sorting and reporting purposes.

You can add tasks to the Task Sequence table by selecting the task ID in the drop down menu in the ID
column, or by double-clicking on the row header in the Task Summary table of the task you want to add. 
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The following fields are included in the Task Sequence table:

· ID: The ID of the task, as set by the user in the Task Summary table and selected using the drop down in
the Task Sequence table.

· Description: The task description from the Task Summary table. 

· Sequence: The order in which tasks are displayed on the vertical axis of the Gantt Chart and the order
the tasks are displayed in the Task Sequence table when a save is called.

· Frequency: The number of times a task occurs within a given cycle. The default setting is 1.

· Resource: This is a user-defined name for the resource performing the task in the given sequence
(Operator 1, Operator 2, Machine A, Machine B, etc.). This information is used in correlation with the
Man/Mach/Misc value for the Man Machine Utilization Report.

· Obs. Time: The observed time for each task is displayed for reference. 

· Calc. Time: The calculated time for each task is displayed for reference. 

· Est. Time: The estimated time for the task is displayed for reference. 

· Predecessors: List the row number(s) of any tasks listed in the Task Sequence table that must be
completed before the selected task can begin.

Note: In the Man-Machine Utilization Report, a timeline will be shown for each resource individually; then, a
timeline will be shown for all resources collectively. Vertically, the order of the tasks is defined by the Sequence
values set in the Task Sequence table. Horizontally, the order of the tasks in the timeline is determined by the
Predecessors defined in the Task Sequence table. 

Below is an example of Task Sequencing and the resulting output generated when a Time Study Report is run.
To demonstrate the correlation with which the Proplanner tools complement each other, the tasks included in
the example are from Proplanner's Mixed Pump ProBalance Tutorial. A portion of the precedence network
corresponding to the ProBalance Mixed Pump tutorial is included. The tasks included in Mixed Pump Tutorial
precedence network have been used in the ProTime Estimation Task Sequencing Example below. No resource
has been specified in this example because the process is completely manual. If you were generating a Man-
Machine chart, you would want to specify the individual machines and operators responsible for each task listed
in the sequence. 

Figure 2.6.1.0: ProBalance Mixed Pumps Tutorial Precedence Network

The corresponding Task Sequencing window using ProTime Estimation is shown.
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Figure 2.6.2.0: Task Sequencing Table in ProTime Estimation

When a Time Study Report is run, the sequence of the tasks is used to display the order of the tasks along the
vertical axis of the Gantt chart, and the Predecessors information is used to determine the order the tasks are
displayed along the horizontal time axis. The Gantt Chart generated within the Time Study Report is shown
below.

Figure 2.6.3.0: Gantt Chart w ith Task Sequence Population the Vertical Axis and Predecessors Information

Determining the Location of Tasks Along the Time Axis



19

© 2016 Proplanner

7 Observed Time Tab

The observed time control allows you to record stopwatch time. You can do a stopwatch study by either
observing the operator live or by tagging frames from a video. 

Performing an Observed Time Study

To perform an observed time study, open an existing study by going to File>Open, or create a new one by
following the steps below.

1. Open the application and go to File>New. 

Figure 3.1.0.0: ProTime Estimation File Drop Down Menu

2. Enter the study properties. A Study ID is required; the other fields are optional.
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Figure 3.1.0.1: New Study Screen

3. You can begin by entering your list of tasks in the Tasks tab, or go to the Observed Time tab immediately
and enter the tasks there.

Figure 3.1.0.2: Observed Time Study Window

4. Continue to the Video Observation Method or Stopwatch Observation Method instructions to proceed.
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7.1 Video Observation Method

1. Click on 'Add' to select a video from which to record observations. You can add and use multiple videos for a
single study. 

Note: Avoid moving the file path of a video file before completing a time study that uses that video file. A study
that references a video file that has been moved can be opened and used, but times recorded will no longer be
associated to the video file. 

2. Click the Play button to preview the video. Note: For .wmv video files, you may choose to increase or
decrease the speed of the video and the stopwatch will adjust accordingly. This control does not work if the
video file is in any format other than .wmv.

3. As you watch the video, you can create a list of tasks in the Tasks list by providing an ID for each. If you
leave the ID column blank, but add a description, an ID will be automatically generated. Note: if you're working
with an existing study, your task list will already be populated.

4. To begin recording observations, click the play button  and the record button . Note: These
buttons do not need to be clicked simultaneously. If, for example, your video file contains content at the
beginning that does not pertain to the current study, you can play the video until the first task begins, then
click the record button. The 'stopwatch' time will then begin.

5. When the current task is completed, double click on the row header of the appropriate task in the Tasks list
to add it to the Observations list. The start and end time of that task will be recorded, and the observed time
for that task will be calculated and displayed. Note: You can add observations while the video is still playing,
or you can pause the video, make the observation, then click the play button to resume.

6. Repeat Step 5 until you have finished recording all of your observations for that video. At that point you may
choose to select another video and repeat Steps 4 and 5.

There are additional features to enhance your observed time study, including observing multiple operators in the
same study, ignoring part of a video that may not be relevant to the task or study, and adjusting the start and
ends times of your task observations. Please see the proceeding sections for more detail.
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Observed Time Tab

Figure 3.2.1.0: Observed Time Tab

7.1.1 Multiple Operators

You can choose to observe multiple operators in a single time study. To do so, first specify your operators.

1. Click on the Operator button to add or edit operators. Note: To quickly add an operator in the middle of
observing, you can also simply type the name into the Operator drop-down field.

Figure 3.2.2.0: Multiple Operator Drop Down List

2. Edit the spreadsheet until you have all desired operators and ratings included. You must use the Delete
button to remove anything from the spreadsheet you no longer wish to be there. When you are finished, click
Close, and your changes will be saved.



23

© 2016 Proplanner

Figure 3.2.2.1: Edit Operator Window

3. Before recording an observation, you can select an operator from the drop-down menu, and then make the
observation. The operator and his or her rating will be included in the task observation.

4. You can also edit the operator after an observation is made by selecting from the drop-down in the Operator
column. The Rating column will change to reflect the operator's rating.

7.1.2 Ignoring Time

If your video includes content that does not pertain to the current tasks or you wish not to include in your study
(operator is interrupted, operator leaves for a break, etc.) you can ignore that time. To do so, allow the video to

continue playing, but click on the Ignore Time  button. Click the Record Time  button again when
the video has reached content you wish to record.

7.1.3 Breakpoint Adjustment

You may not always record a task observation exactly when the task was completed. However, you can make
adjustments to the end time of the task either manually (by typing a new time in the End column) or by using
the breakpoint adjustment tool. 

If you manually change the Start or End time of an observation that includes Ignore Time and has a consecutive
observation before or after it, you will be prompted to indicate whether your change should add or subtract to the
actual task time or to the ignored time. Basically, it is asking whether you are changing the length of the
observed time or changing the amount of time that should be ignored. By selecting 'Ignored', you are saying that
the ignored time falls at the end of the first task and the beginning of the second task. 
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Observed Time Tab

Figure 3.2.3.1: Time Change Type

Figure 3.2.3.2: Break Point Editor

1. To use the Video Breakpoint Editor, right click on any cell in the row of the task whose breakpoint you want
to adjust. Select either "Edit Start Time" or "Edit End Time." A window will appear displaying a video clip. If
you have selected "Edit Start Time," the time cursor will be set at the start time of the selected task and the
description of the selected task will be displayed on the right. If you have selected "Edit End Time," the time
cursor will be set at the end time of the selected task and the description of the selected task will be
displayed on the left.
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2. Move the cursor forward or backward and review the video to edit the breakpoint. It may also help to slow
down the speed of the video. 

3. Once you've made the adjustment and the cursor and breakpoint is set, you can click 'Save' and either 'Close'
or the Next or Previous arrow buttons to adjust the breakpoint of preceding or subsequent tasks. 

4. If you made an adjustment, notice that the End time has changed as has the Start time of the subsequent
task to reflect the adjustment. Note: Two sequential tasks cannot overlap in time, so the end of one task is
the start of another.

7.1.4 Changing ID of Observation

If, while you are watching the video and recording observations, you click the wrong task ID to record, you can
change the ID for that observation once you have completed all of your observations. 

To do so, simply right click on the ID and select "Reassign Observation to Different Task." Select the correct ID
and click "OK."

Figure 3.2.4.1: Reassign Observation Window

7.1.5 Required Observations Calculation

ProTime Estimation will automatically calculate the required number of observations that you would need to
collect in order to attain a normal time within a given confidence level.

To calculate the required number of observations, enter the desired confidence level (ie 85%, 90%, 95%) for
each task in the Confidence Interval column in the Observations tab's Task table. If multiple observations have
been recorded for a task, its required number of observations will be displayed in the next column. Note: Since
the calculation requires a standard deviation between observations, if you have zero or one observations
recorded, the required number of observations cannot be calculated and will display as 0. 
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7.2 Stopwatch Observation Method

1. Select 'Stopwatch' as the Study Type from the drop-down menu. 

Figure 3.3.1.0: Study Type Drop

Down Menu

2. Create the tasks in the sheet by providing an ID for each. If you leave the ID column blank, an ID will be
automatically generated as you perform your study. Note: If you're working with an existing study, your task
list will already be populated.

3. To begin recording observations, click the play button .

4. When the current task is completed, double click on the row header of the appropriate task in the Tasks list
to add it to the Observations list. The start and end time of that task will be recorded, and the observed time
for that task will be calculated and displayed. You can pause the stopwatch during the middle of the study if
you'd like to resume later or you can stop the stopwatch if you've completed the study or would like to reset
the timer.

Please see the Observed Time Tab Details for more information about other columns and features in this control.
See Multiple Operators to learn how to observe multiple operators in the same study.
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7.3 Pasting Existing Time Study Data

If you want to paste task observations taken outside of ProTime Estimation, please note the following rules. You

need not create the tasks in the Tasks table prior to pasting observations; any new tasks will be automatically

created when a new observation is manually entered for that task.

· Before pasting data, make sure the order of the columns in your Excel file match the order of the columns in
ProTime. 

· Use the right click menu to Copy and Paste. The Windows keyboard shortcuts do not work in this version of
the application. 

Rules for each field

· Order – This is a system-generated field that simply keeps track of the order in which observations are
recorded in ProTime. It can never be edited by the user.

· ID – A new or existing ID can be pasted into this field. If the ID needs to be changed, you must right click on

the cell and select ‘Reassign Observation to Different Task.’

· Description – A description can be pasted if associated to a new task ID. If the ID already exists in the Tasks

table, the description on the new observation will match the description existing in the Tasks table. The

description of any existing task must be edited in the Tasks table, and then will be reflected in the

Observations table. 

· Comments – This field can be edited at any time.

· Rating – This field will be populated to the default rating for the selected Operator, but can be changed at any

time by the user.

· Start – A start time for the task must be pasted and can be edited at any time.

· End – An end time for the task must be pasted and can be edited at any time.

· Ignore Time – An ignore time can be pasted, although it may not be valuable since there is no video

associated with this observation.

· OT – This is a calculated field and cannot be edited by the user. OT = Start – End – Ignore Time.  Note: If you

paste a value in OT that does not match the calculation from those three columns, the value will be overwritten

when you save your study.

· NT – This is a calculated field and cannot be edited. NT = OT * Rating  Note: If you paste a value in NT that

does not match the calculation from those two columns, the value will be overwritten when you save your

study.

· Operator – An existing operator name can be pasted into this field. If no operator is defined with the paste, or

if the name pasted does not existing in the operator list, this field will be populated by default to the name

displayed in the Operator dropdown list. If a new Operator is to be assigned to an observation, that Operator

must be created through the Operator edit menu first.

· Vid File – This field will be populated by the default “-- Stopwatch Study --“, indicating that the observation was
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made outside of ProTime.
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7.4 Manually Entering Existing Time Study Data

If you would like to manually insert observations taken outside of ProTime Estimation, please note the following

rules for each of the fields in the Observations table. You need not create the tasks in the Tasks table prior to

pasting observations; any new tasks will be automatically created when a new observation is manually entered

for that task.

· Order – This is a system-generated field that simply keeps track of the order in which observations are

recorded in ProTime. It can never be edited.

· ID – A new or existing ID can be typed into this field. If the ID needs to be changed, you must right click on

the cell and select ‘Reassign Observation to Different Task.’

· Description – A description can be typed if associated to a new task ID. If the ID already exists in the Tasks

table, the description of the task must be edited in the Tasks table instead of the Observations table. 

· Comments – This field can be edited at any time.

· Rating – This field will be populated to the default rating for the selected Operator, but can be changed at any

time.

· Start – A start time of the task must be entered and can be edited at any time.

· End – An end time of the task must be entered and can be edited at any time.

· Ignore Time – An ignore time can be entered when manually entering an observation, although it may not be

valuable since there is no video associated with this observation.

· OT – This is a calculated field and cannot be edited. OT = Start – End – Ignore Time

· NT – This is a calculated field and cannot be edited. NT = OT * Rating

· Operator – This field will be populated by default to the name displayed in the Operator dropdown list, but can

be changed at any time. If a new Operator is to be assigned to an observation, that Operator must be created

through the Operator edit menu first.

· Vid File – This field will be populated by the default "-- Stopwatch Study --“, indicating that the observation

was made outside of ProTime.
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7.5 Video File Formats

ProTime Estimation can support any video file formats supported by your version of Windows Media Player and
any additional codec packs (such as K-Lite) installed on your computer. If you do not currently have a version of
Windows Media Player on your system, you can download it at http://windows.microsoft.com/en-US/windows/
downloads/windows-media-player.

We recommend using .mp4 (MPEG-4) files when performing video observed time studies. We also recommend
not using high definition videos, since the videos are converted within ProTime Estimation and the higher
definition will be lost in the process. Note: A few video file formats may not allow you to alter the playback speed
(speed up/slow down), although they may playback at normal speed without issue.

http://windows.microsoft.com/en-US/windows/downloads/windows-media-player
http://windows.microsoft.com/en-US/windows/downloads/windows-media-player
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7.6 Post-Observation Analysis Tools

After completing your study, there are several tools you can use to analyze or improve your operations. Some of
these tools include performing a value-added vs. non value-added analysis, viewing two task video clips at once,
and capturing a single image of a task. Details of each tool are explained in the following sections.

7.6.1 VA/NVA/SVA Analysis

After you have added a task to the Observed Time Task table, you can define the breakdown of value-added, non
value-added, and semi value-added time for each task. 

You have two options to do this:

1. You can enter a value directly in the VA/NVA/SVA cells for each task (to change the preference for time or
percentage values, go to Tools>Options, then check or uncheck "Use Percent for VA/NVA/SVA"), or you can
specify specific classifications. 

2. To specify specific classifications, you can double click on any of the VA/NVA/SVA columns (or right click
and select View Time Classification Data) for a particular task in the Tasks list. If an observation has been
made, your total time will be displayed, and you can type in the time the task fills for one or more LEAN
categories. You can watch the video clip for that task as you do so. The categories will appear as they have
been set in the Edit MUDA Classifications menu within Tools>Options. 

Figure 3.4.1.0: MUDA Editor

Note: If no video loads, set a default video in the Tasks Tab.
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7.6.2 Compare Two Videos

ProTime can help you understand the differences in operator performance or ways to improve an operation by
allowing you to view two task video clips at once. The videos will be played side-by-side so you can see the
similarities and differences between multiple observations of the same task.

To do so, select exactly two rows in the Observations table. Then right click and select 'Compare Two Videos.'
Use the video controls to adjust playback for one video at a time or both videos at once.

Figure 3.4.2.0: Video Comparison Control

7.6.3 Task Image

From a video, you can capture and store single images of each task observed in that video. Note: The study
must contain at least one observation of the task before an image can be captured for that task.  

To capture an image, play the video. When the video displays the image you want to capture for the current
task, click the Capture Image button. (You can do so when the video is playing or paused.) Continue playing the
video until you have captured the desired image for each task. Once an image is captured, a thumbnail of the
image will be displayed in the appropriate cell. Double click on the thumbnail to view a larger image.

Note: The image is captured based on the current playback time of the selected video and which task was
observed at that time. Only one image will be stored for each task; if there are multiple observations of the same
task, or multiple images are taken for the same observations, only the most recent one will be saved.
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7.7 Observed Time Tab Details

The observed time tab contains two data tables: the Tasks table and the Observations table. You will notice a
feature of all table columns is the ability to sort and filter row data. You can filter row data by clicking on the filter
in any column header and selecting an entry to view all occurrences of that entry. You can also choose to sort
and display rows in the table in ascending or descending order based on the column you are sorting. Do this by
clicking on the up and down arrows in the column header. 

See details of all columns and menu options below.

Options
In the Options section, you can define the operator performing each task, select the Study Type (Video or
Stopwatch), and reset the study data.

Figure 3.4.3.0: Options Section

Allowances
You can set a personal, basic fatigue, variable fatigue, and/or delay allowance for the study as a whole. 

Figure 3.4.3.1: Allowance Section

Personal: Accounts for maintaining general well-being of the employee.
Basic Fatigue: Accounts for monotony or energy expended while performing tasks.
Variable Fatigue: Accounts for physical or mental strain or fatigue, caused by environmental conditions or nature
of the work (temperature, posture, tediousness, etc.)
Delay: Accounts for interruptions, material irregularities, machine interference, etc.

Observations Table

Order: The order in which observations were recorded.

ID: The ID of the task, as entered by the user. If no entry is made here, the row is given a default "New Task" ID.

Description: More detail about the task may be entered here. 

Rating: The rating is a factor that allows the observer to adjust time based on the skill level of the operator
performing the task.

The value entered in the rating column is divided by the Labor Rating, a default setting that may be changed
in Tools > Options. Suppose the Labor Rating value is 100 (which is typical), and an average operator is
observed. This operator would likely be given a rating of 100; there would be no net change in the time. If the
worker is slower than average, assign him or her a rating less than 100. If they are significantly faster than
average, assign him or her a rating higher than 100. 

Start: The stopwatch time at which this element began.

End: The stopwatch time at which this element ended.

Ignore Time: If time was ignored during an observation of a task, the total ignored time for that task will be
displayed.
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OT: The observed time, which is the difference between the End Time and the Start Time, excluding any ignored
time.

NT: The normal time, which is the observed time multiplied by the operator rating.

Operator: Displays the operator that performed the observed task.

Vid File: Displays the video file from which the observation was made.

Comments:  This field can be used to make any note related to the observation recorded.

Tasks Table

Task Index: A non-editable field that displays the order in which the tasks were organized at the time of the last
save.

ID: The ID of the task, as entered. If no entry is made here, the row is given a default a "New Task" ID.

Description: More detail about the task may be entered here, if desired. 

VA: Displays the value-added time of the task as defined by the double-click menu of the cell.

NVA: Displays the non value-added time of the task as defined by the double-click menu of the cell.

SVA: Displays the semi value-added (non value-added but necessary) time of the task as defined by the double-
click menu of the cell.

Has Classification: This signals how VA/NVA/SVA values have been edited previously. If the box is checked,
there is data stored in the Task Classification window. If the box is unchecked, values have only been edited in
the spreadsheet directly.

Standard Time: The standard time for a task is calculated as the average of all normal time observations for
that task, multiplied by any allowances defined for the study and/or the task.

Snapshot: Displays the most recent snapshot taken of the task. Double click on the cell to see a larger image.

Allowance: The user can specify an individual allowance for each task using an allowance code. The allowance
associated with that code is displayed in this cell. 

Allowance Code: There is a set of allowance codes loaded; if you wish, you can select an allowance code to
be applied to a task. The corresponding allowance value will be populated in the Allowance cell. 

Confidence Interval: The confidence interval set for each task helps determine the required number of
observations. You can reset the default confidence interval in Tools>Options. 

Req. Observations: This column displays the number of observations required to achieve the confidence
interval set for each task. See Required Observations Calculation for more details.

Right Click Menu

Undo: Reverses your most recent task.

Redo: Reverses your Undo action.

Cut: Copies and cuts the information from the selected cell or row.

Copy: Copies the selected cell or row.

Paste: Pastes the copied data.

Insert Row: Adds a blank row above the selected row.

Remove Selected Rows: Removes the selected rows and the data they may contain.

Clear Selected Data: Deletes the editable values from the selected cell(s) or row(s).

Customize View: A window will appear like the one below. Columns in the selected table can be hidden,
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shown, or reordered.  Choose the given column you want to perform an action on. Then click the up and down
arrows to move the column into the desired order. If you want to hide the column, select the column and hit
remove.

Figure 3.4.3.2: Customized View

You can also create commonly used views. These store what should be hidden or visible so the view does not
have to be customized more than needed. Simply click the Add button below the Current View drop down.

3.4.3.3: Adding a View

In the following screen, name your view and hit OK. It should now appear in the Current View drop-down.
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Figure 3.4.3.4: Click "OK" to Add

With this view active (its name is in the Current View dropdown), all changes to the view will be saved when OK
is clicked at the bottom. Next time the view is needed, setting it to the Current View will change the hidden/
visible fields to the last time the view was saved.

Compare Two Videos (Observations table only): A window will appear that allows you to view video clips of
any two task observations for analysis and improvement purposes. Please see Compare Two Videos for more
details.
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8 Calculated Time Tab

The Calculated Time tab allows you to perform a time study based on a predetermined time system. 

To perform a calculated time study, open an existing study by going to File>Open, or create a new one.

1. Open the application and go to File>New. 

Figure 4.0.0.0: Creating a New Study

2. Enter the study properties. A Study ID is required; the other fields are optional.

Figure 4.0.0.1: Study Details
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3. You can begin by entering your list of tasks in the Tasks tab, or go to the Calculated Time tab immediately.
Note: If you're working with an existing study, your task list will already be populated.

Figure 4.0.0.2: Calculated Time Tab

4. Enter your list of tasks in the Time Data table on the left by entering an ID for each, or a task description. 
Note: If you add a task description without a task ID, an ID will be automatically populated for you.

5. Next, select the desired predetermined time system from the time standard drop-down.

Figure 4.0.0.3: Time Standard Drop

Down Menu

6. Once the standard is selected, the editor format at the bottom will change. For example, MTM-B is a text-
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based system whereas MODAPTS is a code-based system, so their respective editors look different. 

MTM-B Display Format  

     

    

MODAPTS Display Format
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7. The next step is to select the task for which you want to perform your calculated time study. You can choose
to perform a calculated study on some or all of the tasks in your task list. Simply double-click on the row header
of the task you want to start with (or select a cell in the task's row and choose 'View Calculated Time Study'
from the right-click menu).  

8. If you've selected MTM-B, simply type in the element text to perform your study. If you have chosen a code-
based system, you can use the lookup sheet that appears. Simply double-click on the bold blue text codes you
want to use. The information related to the chosen element code will be added to the spreadsheet below, which
is the time list for the task. 

9. Once all elements have been defined, you can fill in details about the element frequency, instructions, and
value/non value added time. You can expand the Time Data control on the left to view the roll-up of element
times for the task (displayed as the Normal) and to set allowances for each task as a whole.

10. Some time systems allow specification of internal elements. These are elements that occur at the same
time, and therefore, both times should not contribute to the total time. If the internal column ("Int") is provided, it
displays the row number of the element to which the task is internal. The time for the element in the internal
column is compared to time of the current element and the element with the higher time determines the effective
time.

In the example shown below, Element 1 is 150 Time Measurement Units (TMU) and Element 2 is 40 TMU.
Element 2 is defined as being internal to Element 1. By setting Element 2 as internal, net time of the two
elements is calculated at 150 TMU.

Internal Element - TMU Example

11. When you are finished with the study for one task, return to the Time Data table on the left and select your
next task to perform a calculated study. 
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For more detailed instruction in any of the time systems, please contact the publishing organization for the
standard. Their documentation will give you a better idea of the specific formatting provided for that method.
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8.1 Calculated Study Video Mode

If you have performed a video observed study on a task (meaning you have recorded time observations for that
task), you can also use that video observation to assist you in performing your calculated time study. To do so,
take the following steps:

1. Make sure you have recorded a video observation of a task in the Observed Time tab.

2. Go to the Tasks tab and select the video from the drop-down menu in the Video column for that task.

(You can consider this step to be a way to benchmark your tasks. If, for example, you have performed
observations of a task from several different videos, you can select the video observation here that best
represents how the task should be performed. This video will then be used to play in the Calculated time study.)

3. When you go to the Calculated Time tab and open the calculated study for the task, you will see the video
player displaying the video you have chosen.

Calculated Time Tab

4. Click the play button to view the video clip for the task. You can watch the video as many times as you'd like
to make sure you capture all of the time elements in your calculated study.
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8.2 Calculated VA/NVA/SVA Analysis

After you have added a task to the Observed Time Task table, you can define the breakdown of value-added, non
value-added, and semi value-added time for each task. 

You have two options to do this:

1. You can enter a value directly in the VA/NVA/SVA cells for each task (to change the preference for time or
percentage values, go to Tools>Options>Then check or uncheck "Use Percent for VA/NVA/SVA"), or you
can specify specific classifications. 

2. To specify specific classifications, you can double click on any of the VA/NVA/SVA columns (or right click
and select View Time Classification Data...) for a particular task in the Tasks list. If an observation has been
made, your total time will be displayed, and you can type in the time that the task fills for one or more LEAN
categories. You can watch the video clip for that task as you do so. The categories will appear as they have
been set in the Edit MUDA Classifications menu within Tools>Options. 

MUDA Editor

Note: If no video loads, set a default video in the Tasks Tab.
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9 Estimated Time Tab

The estimated time control allows the user to enter an estimated (typically historical) time value for a given task.
To perform an estimated time study, open an existing study by going to File>Open, or create a new one.

1. Open the application and go to File>New. 

Create New Study

2. Enter the study properties. A Study ID is required; the other fields are optional.

Study Details

3. You can begin by entering your list of tasks in the Tasks tab, or go to the Estimated Time tab immediately.
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Note that if you're working with an existing study, your task list will already be populated.

4. Enter your list of tasks by entering an ID for each, or a task description. Note: If you add a task description
without a task ID, an ID will be automatically populated for you.

5. Type (or paste from an outside spreadsheet) a Normal Time and Allowance, if desired, for each task. The
standard time of each task will be calculated and displayed for you.

Estimated Time Tab

6. You can also define each task as value-added, non value-added, semi value-added, or a combination of each.
Type in a time value in the appropriate cell, or double click on the VA, NVA, or SVA cells for a particular task
row to open up a detailed task classification interface in which to enter these values. 

VA/NVA/SVA Classification

Note: The Task Index is a non-editable field that displays the order in which the tasks were organized at the
time of the last save.
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10 Right Click Menus

The Tasks, Observed Time, Calculated Time, and Estimated Time tabs each have right-click menus. Below are
descriptions of each option in the right-click menus. Note: Not all menus will contain each of these options.

Cut: Copies and cuts the information from the selected cell or row.  Note: If a cell is system-maintained or read-
only, the data inside of it will not be cut.  You can use 'Remove Selected Rows' to clear all data from a row.

Copy: Copies the selected cell or row.

Paste: Pastes the copied data.

Insert Row: Adds a blank row above the selected row.

Remove Selected Rows: Removes the selected rows and the data they may contain.

Clear Selected Data: Deletes the selected cell(s) or row(s).

Customize View: A window will appear like the one below. Columns in the selected table can be hidden,
shown, or moved up and down to each user's needs.  Choose the given column that you want an action done to.
Then selecting the up and down arrows will move the column into the order that is desired. If having the column
hidden is wanted then select the column and hit remove.

Customized View
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You can also create views that are commonly used. These store what should be hidden or visible so the view
does not have to be customized more than needed. Simply click the Add button below the Current View drop
down.

Adding a View

In the following screen, name your view and hit OK. It should now appear in the Current View drop-down.

Click "OK" to Add

With this view active, meaning it is the name in the Current View dropdown, all changes to the view will be saved
when OK is clicked at the bottom. Next time the view is needed, setting it to the Current View will change the
hidden/visible fields to the last time the current view was saved.

Compare Two Videos (Observed Time tab Observations table only): A window will appear that allows the user
to view video clips of any two task observations for analysis and improvement purposes. Please see Compare
Two Videos for more details.

Edit Start Time: The breakpoint editor will appear to allow the user to edit the start time of the task they have
selected. The description of the task will be displayed on the right hand side and the description of the previous
observed task will be displayed on the left hand side. 

Edit End Time: The breakpoint editor will appear to allow the user to edit the end time of the task they have
selected. The description of the task will be displayed on the left hand side and the description of the next
observed task will be displayed on the right hand side. 

Reassign Observation to different Task: This allows the user to change the Task ID that the observation is
applied to. 

View Time Classification Data (Estimated Time and Calculated Time tabs only): A window will appear that
allow the user to define the VA/NVA/SVA breakdown of each task, along with specified categories if defined.

View Calculated Time Study (Calculated Time tab Time Data table only): Will refresh the bottom spreadsheet
to reflect the time study for the selected task. (Double-clicking the row header of each task will do the same).

View Video: Select this menu item to view the observation of the select task.

View All Videos: Selecting this menu item will allow you to watch a series of video observations of all tasks,
viewed in the sequence of tasks in the list in which you are working. 
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11 Reports

ProTime Estimation will generate summary reports for you after you've completed your time studies. Go to the
Reports menu to select the report you would like to generate. There are four types of reports available:

1. Time Study Report - To summarize task classification results of Observed, Calculated, or Estimated
studies. Pie charts, Pareto charts, and a Gantt chart are used to relay summarized information. You can
also choose the Time Standard Rank option, which will generate graphs based on the TimeStdRank
preference you have set in your Options settings. This report will look at the time study data for the highest
priority time standard. If times are missing from some tasks, it will then look to the second priority time
standard, and so forth. Note: You must define a task sequence before running this report.

Time Study Report Page 1
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Time Study Report Page 2
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Time Study Report Page 3
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Time Study Report Page 4

TIme Study Report Page 5

2. Observed Time Report - To summarize Observed (stopwatch) time studies.
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Observed Time Report Page 1
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Observed Time Report Page 2

3. Calculated Time Report - To summarize Calculated (predetermined) time studies.



54

© 2016 Proplanner

Reports

Calculated Time Report

4. Man/Machine Utilization Report - To document the utilization and work sequence of multiple resources.
Please see the Edit Man Machine Colors and Tasks Tab for details on generating this report.
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Man Machine Report Gantt Chart

5. View Man/Machine Utilization Chart - This report can be generated to compare Man/Machine charts. This
tool creates a chart that can be minimized in order to create new/updated charts. These charts can the be
brought up at the same time and compared. The tool is primarily used as a quicker check then the original
Man/Machine Report, and is also useful for visual comparison.The charts are automatically updated when the
original data is saved, but before saving, clicking on the Refresh button in the top right corner can update the
chart with the current data without having to save and overwrite the original data.
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Man/Machine Chart w ith 3 Resources

Man/Machine Chart Filters

The Resources dropdown is used to filter resources out of the chart, usually resulting in resource idle time to be
shown instead. Check the boxes to be shown and uncheck what is not needed.

Resource Dropdown Filter

Similarly, the Activities dropdown can be used to filter activities.

Activites Dropdown Filter
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Where the times are being pulled from (Observed, Calculated, Estimated) can also be chosen in the Time Type
dropdown.

Time Type Filter

There are also buttons that can show/hide the legend and labels, copy the image to your clipboard, and pin the
screen to the top of your Proplanner Application to stop it from being minimized.

Report Controls

Printing and Exporting Reports is accomplished via the File menu at the top left corner of the report. Reports
can be saved and exported as PDF, HTML, MHT, RTF, XLS, XLSX, CSV, Text, or Image file. 

Page Setup (from the File menu) allows users to change the margins and orientation of the report.

Page Setup Window

The View and Background menus have tools to alter the way the report is viewed, saved, or printed. 

The menu bar, as shown below, contains short cuts to each menu item. In ProTime Estimation, if you hover
your cursor over each button, a message will display its function.
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Menu Bar
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12 Editing Code Templates

Each predetermined time standard has its own set of template files in ProTime Estimation. For every standard
there is a lookup file that contains all elements that exist for the standard, along with a description, time, code,
value add number, etc. This lookup file is what the system uses to populate the calculated time study
spreadsheet when an element is selected. There are also template files that contain element tables that the
user sees when using ProTime Estimation. Template spreadsheets may have multiple internal sheets and
different tables can be selected via tabs located at the bottom of the table view. This means that a user is able
to select different code tables from either the list view on the upper left of the screen, or with the tabs at the
bottom of the code table pane. There are typically multiple template files for each standard; this provides a way
for the elements to be sorted into appropriate groups (Walk, Reach, Grasp, etc.) When these files are loaded
into ProTime Estimation, the name of each file, or element group, is seen on the left hand side of the interface.
When the element group is selected, the code table can be seen. 

ProTime Estimation comes with six standard preloaded: MTM-B, MTM-1, MTM-UAS, MODAPTS, BMOST, and
STDS. These standards can be modified by editing the lookup files and adding or editing the individual template
files. 
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Editing Code Templates

12.1 Adding/Editing Codes

You can edit existing code template files through ProTime's Template Manager. If you want to edit an existing
code file, go to Tools>Template Manager and select the file you'd like to edit. Right click and select Export. This
will allow you to save the file and open in Microsoft Excel. Note: When editing, it is important to follow the format
of existing template files. All colors and styles should be replicated. In addition to loading the new code file, the
existing "lookup" file needs to contain the new code.

Continue through this section to learn how to add and edit code.  Refer to Loading Templates to learn how to
import the modified templates back into ProTime Estimation (this should not be done through the Template
Manager). 

The lookup spreadsheet file has a different format for each predetermined standard type. As a result, it is
important to edit this existing file, instead of creating a new lookup file. A lookup file for MTM-UAS is shown
below. In this example, the code lookup text string is in column A (typical for all standards), and the MU value is
in column C. The value Add percentage is in column G, and the default code description is shown in column H.
Note that it is important that all codes that appear in your template XLS code table files, also have a
corresponding entry in the designated code Lookup file for that time standard.
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Lookup Spreadsheet File

We will walk through an example of adding a new MODAPTS code.

1. Open Pro Time Estimation and go to Tools>Template Manager. 

2. Fine the MODAPTS files - MODAPTS-Cognitive.xls, MODAPTS-MoveGet.xls, MODAPTS-MovePut.xls,
MODAPTS-Use_Juggle_Press_Crank.xls, MODAPTS-Walk_Sit_Bend.xls and MODAPTSLookup.xls.

3. Select the MODAPTSLookup.xls, right click and click Export. This will allow you to save the file and open it
in Microsoft Excel.
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Editing Code Templates

MS Excel File

4. In the file you will find the following columns- 

· Code - Type in the new code to be added in this column. Say we add a new code M2P3

· Freq - Provide the frequency for this move. Our frequency is 1.

· Desc - Provide a description for this code - Our description is - Test Code

· Time - Provide the time in MODS - Our time is - 5

· VA - Provide the Value Added content of this code - Our value added content is - 90

Code Value Added Content

5. If you add a "combined code" as we have in the example (M2+P3), make sure that the individual codes
also exist in the lookup file.  If M2 or P3 did not exist, we would add a line with each code's details. 

6. Once you've finished editing, save the file as a .xls and close it. 

7. Next we will add this code to the Move Put file. Open the MODAPTS-MovePut.xls file.

8. Go back to the ProTime Estimation Template Manager, select the file and Export. Once the file is open,
create a column called test at the very end. In order to put in the new code the user MUST copy an
existing code into the desired cell and edit the same. Note that the look up capability will not work if
an existing code is not copied and edited. In our case we will copy any of the codes and paste it in the
test column. Change the value to M2P3.
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MS Excel New Code

9.  Next save this file as an .xls and close it.

10. Continue to the next section to load the templates.
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Editing Code Templates

12.2 Loading Templates

The code tables in ProTime are simple 2003 MS Excel files (XLS extension), that contain text in fields that are
color-coded dark blue and are formatted as BOLD. When a user selects such a field, the application will take
the value in that cell and reference it against a lookup table, which will then enter the code's TMU/MOD value,
description and Value Add percentage in the element table below. 

1. The Basic MOST time standard (called BMOST) is shown below, with a list of template files (XLS) shown on
the left. In this example, a template file was selected that also contained multiple spreadsheet tabs which
each contain code tables.

BMOST Template Files

 

2. If you right click in the list box of code template files, you can add, remove, or change the sequence of
template files. It is important to note that the lookup file which is referenced by the templates must be loaded
and must be tagged as the lookup file. See the next step for details. 
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Template Files

3. Once the template spreadsheets are uploaded, select the Lookup.xls sheet (called BasicMostLookup in this
example) and select the 'Set Lookup' button. 

Set Lookup File

4. Next close this window and restart the application for your changes to take effect. When you return to the
standard you edited, you should see the new codes in the element tables. 
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Editing Code Templates
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13 Appendix: Predetermined Time Studies

Proplanner's ProTime Estimation module supports several different predetermined time formats, including the
ability for users to create their own. While many of the fields of an elemental time study are unique for that time
standard, the field format for specifying process time and LEAN percentages are common throughout the time
standards, and thus are described in detail below.

Specifying Frequency

Element frequencies may be specified as Real Floating Point numbers (i.e. 6.5 or 0.2) or they can also be
entered as fractions (i.e. 1/2, 1/10) as is shown in element 2 below. Note that the application will show the full
time of the element in the Left Time column and then the Frequency Factored Time in the Total Time column.
Fractional frequencies typically correspond to tasks which are not performed for every cycle of the overall
Activity (i.e. replacing an empty tub of parts with a full one).

Frequency

Specifying Process Time

Most all of the time study templates allow the user to specify a process time. Each standard has an Element
Type code for specifying process times, so you should refer to the specific Time Standard documentation to
determine what your standard uses. By default in all time standards, when the element type "Process" is
specified, the user can simply enter a numeric value in the element code field which will represent a quantity of
base units for that time standard (i.e. TMU's for MTM and MOST, or MOD's for MODAPTS). In addition, ProTime
Estimation will also allow you to specify a Process time in several other units. This formatting is consistent for
all time standards in Proplanner. To specify a process time in a unit that is not the base unit, you simply enter
the numeric time value followed by a dash and the name of the time unit (i.e. 20-sec would be 20 seconds).
Please reference the following table for valid time units.

Times codes are NOT case sensitive.

The following suffixes must be
preceded by a real number time value,
and separated by a dash (i.e. 18-sec or
1.5-days)

min Minutes

sec Seconds

tmu TMU's (0.036 seconds)

hours Hours

days Days

mu MU's (0.0036 seconds)

mod MOD's (0.129 seconds)
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Specifying LEAN Value Added, Non-Value Added and Semi-Value Added
percentages

Most all of the time study templates allow the user to specify a Value Added (VA), or Semi-Value Added (SVA)
percentage value. The remaining percentage (i.e. 100-VA-SVA) will be used as the Non-Value Added amount.
All templates include default Value Add percentages for each code. These percentages were set arbitrarily by
the Proplanner Engineering staff, and thus can be modified easily by editing a particular code's lookup .XLS file.

The format for specifying Value Add percentages in either a code lookup file field, or in the actual template editor
field, is as follows:

1. Percentages are specified in whole number integer values from 0 to 100.

2. A number in this field is considered the Value Add percentage.

3. A number in this field that is prefixed by a slash (/) is a Semi-Value Add percentage.

Examples

25 (this is 25% Value Added and 75% NonValue Added)

25/30 (this is 25% Value Added, 30% Semi-Value Added, and 45% Non Value Added)

0 or Blank (this is 100% NonValue Added)

0/60 (this is 60% Semi-Value Added, and 40% Non Value Added)
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13.1 MODAPTS Studies

MODAPTS is a language of work that was developed by Chris Heyde in the 1960's based upon his experience
with the MTM-2 predetermined time system. MODAPTS is currently supported via the International MODAPTS
Association (IMA) which is a non-profit organization headquartered within the United States (www.modapts.org). 

MODAPTS codes consist of a letter followed by a number. The letter indicates the type of the activity being
performed (typically a movement of a body appendage) and the number indicates the time associated to that
movement as measured in a unit called a MOD (1 MOD = 0.129 seconds). A complete manual on the
MODAPTS language for work, as well as a list of courses that are provided by certified instructors, can be
located on, or purchased from, the IMA website.

The ProTime Estimation application includes a default set of MODAPTS templates (shown below), and an
associated MS Excel lookup data file that can be easily modified by any user (see: Editing Code Templates). 

MODAPTS Element Types

MODAPTS has two element types:

M - for code-based element strings

P - for user-specified process times. Simply enter a quantity of MOD's in the Left Code field, or enter a
time value followed by a dash and the time unit. See process time specification for more details.

L - for literal means to ignore the line because it represents a comment

The MODAPTS parser supports basic one-handed motions (use the LEFT hand code column), or two-handed
motions. In addition, the parser supports segmented code multiplication, or internal exclusion. Examples of
these formatting options are shown below.

Multiplication of codes can be accomplished by using the Frequency column for applying the multiplication to
the entire element line, or by simply prefixing a string of MODAPTS codes contained within parentheses by an
integer factor. Similarly, codes can be ignored by the parser by enclosing them within angle brackets. In the
following example, the first element line is repeated 3 times and code segment (M2P5 M1P0) is repeated 2
times within that. As such the total time for the element becomes 72 MODS. On the second element line of this
example, you can see how the code W5 is ignored from the parser, which typically indicates that the operator is
walking while performing the M3P5 task twice. 

MODAPTS Example

 Another way to address internal tasks (two tasks performed concurrently) is to specify the tasks in the right
and left hand code fields. When using codes for both hands concurrently, the parser will assume that those
tasks can actually be performed simultaneously and will simply use the time associated with the longer element
hand. This is considered a High skilled task, which is the default for the application, although the user could
specify an "H" in the special codes field to indicate this explicitly. Optionally, the user can specify an "L" in the
special codes column to indicate that the task is performed by a Low skilled operator, and thus the times for
each hand would be added together. The example below shows all 3 forms.

Task Skill Level

http://www.modapts.org
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Default MODAPTS templates provided with ProTime

Template 1
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Template 2

Template 3
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Template 4

Template 5
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13.2 MOST Studies

MOST (Maynard Operation Sequence Technique, copyright HB Maynard Company) is a language that was
developed by HB Maynard. It was designed to describe work based upon his experience with developing the
MTM-1 predetermined time system.

MOST is currently supported via the Accenture company which owns the HB Maynard group
(www.hbmaynard.com). MOST codes consist of a letter followed by a number. The letter indicates the type of
the activity being performed (typically a movement of a body appendage) and the number indicates the time
associated to that movement as measured in a unit called a TMU (1 TMU = 0.036 seconds). A complete manual
on the MOST language for work can be purchased from, the HB Maynard website.

ProTime Estimation application includes a default set of Basic-MOST templates (shown below), and an
associated MS Excel lookup data file that can be easily modified by any user. The MOST language can be
selected in ProTime Estimation from the pull-down list as BMOST.

The MOST parser supports basic one-handed motions (use the LEFT hand code column), or two-handed
motions. In addition, the parser supports segmented code multiplication, or internal exclusion. Examples of
these formatting options are shown below.

The internal column displays the task number which is internal to the element where this value is entered. The
time for the task in the internal column is compared to time of the given task and the task with the higher time
determines the effective time.

MOST Studies - Internal Column

MOST Element Types

MOST has four element types:

DM - allows the user to type in an ABG code in the ABG code column. Click calculate and the code will
get parsed and the time should show up in the Unit TMU and Total time column.

SO and PT - allows the user to directly edit a process time value. Simply enter a quantity of MOD's
in the Left Code field, or enter a time value followed by a dash and the time unit. See process
time specification.

* - Putting a * or the asterisk symbol allows the user to type in text in both the Title and the ABG code

columns. Essentially this makes the element into a comment, and thus anything in the code field will
be ignored.

Multiplication of codes can be accomplished by using the Frequency column for applying the multiplication to
the entire element line, or by simply prefixing a string of MOST codes contained within parenthesis by an integer
factor. Similarly, codes can be ignored by the parser by enclosing them within angle brackets. In the following
example, the second element line has a code segment (B0 P1 A0) that is repeated 3 times. As such the total
time for the element becomes 50 TMU's. On the third element line of this example, you can see how the codes
A1, G1A1 and P1A1 are ignored from the parser. 

MOST Example

http://www.hbmaynard.com)
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Default MOST Templates provided with ProTime

Note that the first item on the list contains a spreadsheet with multiple tabs. These tabs include all of the tables
that also appear further down on the list. This redundancy is provided as some users may prefer to select the
tabs versus the list items.

Template 1

Template 2
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Template 3

Template 4

Template 5
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Template 6

Template 7
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13.3 MTM-1 Studies

MTM-1 is widely considered to be the original predetermined time standard, and it is the oldest standard
currently in use. MTM-1 is a very detailed time standard that is most often used for processes that last less
than 1 minute in length. It is highly recommended that you receive formal education on this time standard
(courses and textbooks are available from the MTM organization at www.mtm.org). 

MTM-1 Element Types

MTM-1 has two element types:

M - for code-based element strings

P - for user-specified process times. Simply enter a quantity of TMU's in the Left Code field, or enter a
time value followed by a dash and the time unit. See process time specification

L - for literal means to ignore the line because it represents a comment

Manual codes, such as Reach, Move, etc, are case sensitive (especially with reference to Move and Reach In-
motion). As such, the code letters should always be upper case, and the "m" In-Motion modifier (prefix and
suffix) should always be lower case.

Special Codes

MTM-1 has several different element special codes

/, //, \ or ;  will cause the entire element line to be ignored (i.e. a comment line)

V - indicates that this element is inside the field of vision for the user. Otherwise if this is not specified,
or if an O (capital letter O for Outside) is specified, then the application assumes that the element task
is Outside the field of vision for the user. The setting of this special code for an element is only relevant
when that element has BOTH a Left hand code and a Right hand code, and the parser is trying to
determine how to combine the two times into an overall concurrent task time. The (within/outside)
normal vision special code is used by the parser when encountering Reach, Move and Grasp elements.

D - indicates that this element involves a part that is Difficult to handle. Otherwise if this is not specified,
or if a E (for Easy) is specified, then the application assumes that the part being handled is Easy for the
user. The setting of this special code for an element is only relevant when that element has BOTH a Left
hand code and a Right hand code, and the parser is trying to determine how to combine the two times
into an overall concurrent task time.  The (easy/difficult) to handle special code is used by the parser
when encountering Position and Disengage elements.

Weight with Move

When moving an object with a weight greater than 2 pounds, the time in MTM-1 is increased to allow for the
additional effort. To specify the weight of an object with a move, simply append the weight in pounds after the
code and use the comma as a separator. For example, to specify a 6 pound object that is moved 18 inches to a
fixed location (i.e. code A), you would enter: M18A,6

Reach and Move Location Accuracy

The Reach and Move codes in MTM-1 are defined as being A, B or C codes, which represent the accuracy at
which the Reach or Move is required.

A = Reach to an object at a fixed location

B = Reach to an object in a variable location

C = Reach to an object jumbled with others

http://www.mtm.org)
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Vision and Practice

Finally, the MTM-1 editor also has a checkbox in the lower left hand corner of the spreadsheet which indicates if
the "User is Practiced." As with the Special Code for "V - Within Normal Vision", the value of this checkbox is
used by the parser to determine the total time for an element line that contains BOTH a Right and Left hand
code. By checking this box, the user is saying that the entire list of elements are performed by a user many
times a day, and therefore it is to be assumed that the user has significant practice and skill in performing those
tasks.

Simultaneous Motion

The Simultaneous Motions Table in MTM involves the technique for computing the total time of an element that
involves movement of both hands concurrently. According to the MTM Association, when a MOVE-MOVE,
MOVE-REACH, REACH-MOVE or REACH-REACH two-handed element is encountered, then the parser will
take the largest of the two times (right and left hand) provided that the tasks can be performed simultaneously.
Otherwise the parser will add 2 TMU's to the longest of the two times. If any other combination of element codes
is encountered between the hands, then the application will EITHER take the LONGEST of the two times
(provided that they can be performed concurrently) or ADD the two times (if they cannot be performed
concurrently - regardless of the codes appearing in the left and right hand fields of the element). The user is
encouraged to reference an MTM-1 Simultaneous Motions table for more information on this topic.

Example of an MTM-1 Study

The following example, shows a task description that includes both Left and Right hand tasks that are performed
by a practiced worker in a situation where the tasks are within that worker's normal vision (i.e. special code in
element #3). This task includes a process element (#6) that involves a 2.5 second wait time. It also includes a
commented element (#7). Finally, this task is also provided with a 15% allowance factor (note: the MTM
association states that their standard times include allowances for Fatigue and other factors. Please reference
the MTM standard before applying allowances on MTM derived standard times).

MTM-1 Study
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Default MTM-1 Templates provided with ProTime

Note that the first item on the list contains a spreadsheet with multiple tabs. These tabs include all of the tables
that also appear further down on the list. This redundancy is provided as some users may prefer to select the
tabs versus the list items.

Template 1

Template 2
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Template 3

Template 4
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Template 5

Template 6
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Template 7

Template 8
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Template 9
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Template 10
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Template 11
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Template 12
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13.4 MTM-UAS Studies

MTM-UAS is a time standard from the MTM organization that is used extensively in Europe. It is considered a
mid-level detail standard that is most applicable for processes that last from 1 to 5 minutes in duration. In
Sweden the MTM-UAS standard is referred to as MTM-SAM.

It highly recommended that you receive formal education on this time standard (courses and textbooks are
available from the MTM organization at www.mtm.org). 

MTM-UAS has a basic set of codes and a more advanced set that is referred to as the Standard Data Additions.
By default, ProTime Estimation includes the basic MTM-UAS codes.

MTM-UAS Element Types

MTM-UAS has four element types

P - (Process Time) Simply enter a quantity of TMU's in the Left Code field, or enter a time value followed
by a dash and the time unit. See process time specification.

R - (Retrieval ) This is what you will use for all standard UAS Codes

L - (Literal) – This means to ignore the line because it represents a comment

U - (user defined time that is typed in (Not currently Implemented))

MTM-UAS Element Types

The Internal field for an element allows you to specify another element that this particular element is performed
concurrently with. In this version, the Internal field is not implemented for MTM-UAS.

The Allowance% field allows the user to specify an allowance for this specific element line.

http://www.mtm.org)
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Default MTM-UAS Templates provided with ProTime

Note that the first item on the list contains a spreadsheet with multiple tabs. These tabs include all of the tables
that also appear further down on the list. This redundancy is provided as some users may prefer to select the
tabs versus the list items.

Template 1
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Template 2

Template 3
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Template 4

Template 5
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Template 6

Template 7
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13.5 MTM-B Studies

MTM-B is one of the newer time standards from the MTM organization. It is targeted for long cycle time
processes and for task descriptions for which a LEAN Benchmark is desired (i.e. Comparison of Current State
versus Future State). MTM-B is a very simple parenthetical key-word based language of work.

Please note that while other MTM-based time standards have their base units in TMU's, the MTM-B standard
will report MU's by default.

It highly recommended that you receive formal education on this time standard (courses and textbooks are
available from the MTM organization at www.mtm.org). A list of keywords can be obtained inside of the
Predetermined Time editor by pressing F5 (function 5) key. Once the list appears, you may also select the
keywords with your mouse.

Keyword List

As your process is described, the editor will automatically color-code the keywords and keyword modifiers
(quantities of distance or time) so that it is easy to determine if the keyword-code has been recognized. In
addition, your process time and corresponding value-add analysis will be computed by the application. Of
course, the list of keywords and their associated value-add percentages can be modified by the user.

http://www.mtm.org)
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Described Process

Example of an MTM-B Study

MTM-B Example Standard with a 15 percent allowance factor. Note that the MTM standards are defined to
include some normal allowances, such as fatigue. Please reference the MTM association documents before
applying allowances.

MTM-B Study Example
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13.6 Additional Predetermined Time Systems

ProTime currently has the capability to support more predetermined time systems than are included in the basic
version of the software. Some of these systems are proprietary, and all of them require you to contact
Proplanner for more information. In this category, you will find:

· MMMM (4M)
· MTM-MEK 
· STDS
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13.6.1 MTM-MEK Studies

MTM-MEK is a time standard from the MTM organization that is used principally in Europe. It is considered a
mid-level detail standard; it is most applicable for processes that last from 1 to 5 minutes in duration. MTM-MEK
is not shipped by default in the ProTime Estimation system. It can be acquired from the MTM Association
(www.mtm.org).

It is highly recommended that you receive formal education on this time standard (courses and textbooks are
available from the MTM organization at www.mtm.org).

MTM-MEK Element Types

P - (Process Time) Simply enter a quantity of TMU's in the Left Code field, or enter a time value followed
by a dash and the time unit. See process time specification

R - (Retrieval ) This is what you will use for all standard UAS Codes

L - (Literal – this means to ignore the line because it represents a comment)

U - (user defined time that is not implemented until the user types it in)

The Allowance % field allows the user to specify an allowance for this specific element line. MTM standards
already include certain allowances, such as fatigue. Please reference the MTM Association for specific rules
regarding the addition of allowances with MEK.

http://www.mtm.org)
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Default MTM-MEK Templates provided with ProTime

Note that the first item on the list contains a spreadsheet with multiple tabs. These tabs include all of the tables
that also appear further down on the list. This redundancy is provided as some users may prefer to select the
tabs versus the list items.

Template 1

Template 2

Template 3
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Template 4

Template 5

Template 6
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Template 7

Template 8

Template 9
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Template 10

Template 11
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Template 12

Template 13
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13.6.2 STDS

STDS is a variant of the MTM-1 system that was developed by General Motors North America. This application
provides a workspace for storing STDS studies, but it does not currently parse those codes (except to add up
the process times that were previously parsed by GM's STDS application). 

13.6.3 4M Studies

The MMMM (4M) standard is very similar to the MTM-1 standard. However, it will sometimes yield slightly
different times due to differences in the calculation formulas). Furthermore, 4M accepts additional codes with a
different format. The 4M system is only available directly from the MTM Association (www.mtm.org).
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